Mac OS X 10.8 (Mountain Lion) and X11

  • Problem: After upgrading to Mac OS X 10.8 (Mountain Lion) PyMOLX11Hybrid stopped working.
  • Solution: Install the XQuartz libraries from http://xquartz.macosforge.org/landing/.
  • Reason: Mac OS X 10.8 does not ship with X11 libraries. This means if you use OS X 10.8, PyMOLX11Hybrid (or MacPyMOLX11) will stop working correctly.
 
troubleshooting/mac/osx10.8.txt
 
Copyright © Schrödinger, LLC. All Rights Reserved.